Minimum requirements

Basic requirements

  • 486 computer (Pentium recommended)
  • 4 MB memory (8 MB recommended)
  • 4 MB disk space (more recommended for larger collections of learning material)
  • SVGA with resolution 800x600
  • Windows 95, Windows 98, or Windows NT 4.0 (or higher) with Internet support. Note that some older installations may require an update to Common Controls Library (comctl32.dll)(see FAQ section below)

Additional requirements

  • to use HTML components or web updates: MS Internet Explorer 4.0 (or higher)(or shdocvw.dll and mshtml.dll libraries installed)
  • to edit HTML WYSIWYG: a WYSIWYG HTML editor
  • to use e-mail help options: E-mail software for Windows (see: technical support)
  • to use sounds and video: sound board (e.g. for Advanced English, Cross Country, etc.)
  • to use collections distributed on CD-ROM (e.g. Advanced English): 4-speed CD-ROM drive
  • to use editable mind-maps: MindMan 3.0 (or higher)

See also: Technical support


Frequently Asked Questions


(Peter Cool, the Netherlands, Oct 31, 1998)
Question:
During an attempt to install SuperMemo 98 I have recieved the following two messages:

  1. Cannot write to sm8.ini (I have copied sm98.exe to my SuperMemo 8 main directory)
  2. This control requires version 4.7 or greater of comctl32.dll

Answer:
The problems is with your comctl32.dll library in Windows. Old Windows 95 installations may contain an earlier version of this library. Please use the URL listed below to download a free update (about 500K; ver. 4.72). This will not only let you run SuperMemo but will also improve stability of other W95 and NT applications

http://acadiacom.softseek.com/Programming/DLLs_and_Libraries/Review2_16871_index.html

1.3.21